Announcement

Collapse
No announcement yet.

New Win10 Update (Build 1903) Shuts Down Comodo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Win10 Update (Build 1903) Shuts Down Comodo

    I have no idea if this is the correct forum. I have free version of Comodo internet security premium. Two days ago, after prompts from Windows I updated. It took 2-3 hours. When I got back to the PC numerous things no long worked. My HD monitoring program could not find any hard drives. My Classic Shell (gives the Start Menu the old Win7 look) needed to update but I'd get errors I needed Admin permission. I use Admin mode for everything I could find and still got the error. And it shut down Comodo. I just had a big X in the red system tray indicator. I could not switch on Windows Security as a substitute. So I reverted back to the old version of Win10 and Comodo is still acting odd... periodically shutting down and I have to restart it. I tried reinstalling but that didn't work.


  • #2
    Hi zombiegak

    thank you for notifying us about your problem. The issue looks like it's related with new update. We're constantly reviewing our product against Operating System updates, but sometimes specific users may have such problems.

    I'll contact the team about this, and inform this. They will provide an update from this topic.
    Last edited by Jimmy; 08-15-2019, 06:04 PM.

    Comment


    • #3
      Thanks for responding. Obviously some part of the 1903 Build remains... or it did something to Comodo. Let me know if I can help. Are there log files I can send you?

      Comment


      • zombiegak
        zombiegak commented
        Editing a comment
        Perhaps another clue... when I got the X in the system tray and this time it would not turn back on I tried to use the main shortcut for Comodo. I got an odd error... "Windows is searching for the cistray.exe To locate file... " click on browse.

        When I was in the main Comodo page... is that the Application Manager... the warnings that I was not protected were going on and off. At the same time I had that same problem with my SMART hard drive manager... it could not show me the drive temps in the system tray.

    • #4
      Hi zombiegak

      Please collect the logs via this tool: http://download.comodo.com/cis/downl...reporttool.exe
      Download and run it under Administrator account and let us know the PC name of your PC - logs will be uploaded to our sftp server automatically.

      Comment

      Working...
      X