Announcement

Collapse
No announcement yet.

Obselete dependency of the Comodo antivirus for linux

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Obselete dependency of the Comodo antivirus for linux

    I tried to install the comodo antivirus for Ubuntu (Lubuntu 20.04) using
    Code:
    $ sudo dpkg -i cav-linux_x64.deb
    and got the following message:

    Code:
    dpkg: error processing archive libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb (--install):
    unable to open '/lib/x86_64-linux-gnu/libcrypto.so.0.9.8.dpkg-new': No such file or directory
    Errors were encountered while processing:
    libssl0.9.8_0.9.8o-7ubuntu3.2.14.04.1_amd64.deb
    So, it depends on libssl0.9.8; this version of libssl is obselete, and does not exist later then Ubuntu 04.04, released 6 years ago, and obselete itself.



    Do you know any way to fix it?
    Does Comodo team work on a new version?
    (If they are not planning to fix such things, the distribution such product should be stopped...)

    Avraham

  • #2
    Well, this forum seems to be obselete. Why do not they shut it down?
    Links to relevant thread on the new Comodo forum:
    libssl dependency issue
    (49studebaker refers there to this guide, which seems to best cope with the libssl incpmpactibility error)
    Later, you will find a driver problem. Look at this thread and this message. I did not try those fixes; proceed at your own risk.

    Added a sceenshot of my support ticket. They say:
    We apologize for the inconvenience and you please drop your issue related to Comodo Antivirus for Linux at the below link as it reaches our developers and moderators directly and they will help you further.
    http://forums.comodo.com/comodo-anti...x-cavl-b275.0/
    But this forum is full of questions about future update/shutdown, but no official response.

    (TL;DR: Just do not rely on this obselete product)
    Attached Files

    Comment


    • #3
      Originally posted by Avraham View Post
      Well, this forum seems to be obselete. Why do not they shut it down?
      Links to relevant thread on the new Comodo forum:
      libssl dependency issue
      (49studebaker refers there to this guide, which seems to best cope with the libssl incpmpactibility error)
      Later, you will find a driver problem. Look at this thread and this message. I did not try those fixes; proceed at your own risk.

      Added a sceenshot of my support ticket. They say:

      But this forum is full of questions about future update/shutdown, but no official response.

      (TL;DR: Just do not rely on this obselete product)
      Thanks buddy.

      Comment


      • #4
        Originally posted by Avraham View Post
        Well, this forum seems to be obselete. Why do not they shut it down?
        Links to relevant thread on the new Comodo forum:
        libssl dependency issue
        (49studebaker refers there to this guide, which seems to best cope with the libssl incpmpactibility error)
        Later, you will find a driver problem. Look at this thread and this message. I did not try those fixes; proceed at your own risk.

        Added a sceenshot of my support ticket. They say:

        But this forum is full of questions about future update/shutdown, but no official response.

        (TL;DR: Just do not rely on this obselete product)

        It seems that Linux support has been terminated a while back. I also had trouble setting-up libssl0.9.8 on Ubuntu 20.04.

        Comment


        • #5
          Originally posted by Avraham View Post
          Well, this forum seems to be obselete. Why do not they shut it down?
          Links to relevant thread on the new Comodo forum:
          libssl dependency issue
          (49studebaker refers there to this guide, which seems to best cope read one punch online with the libssl incpmpactibility error)
          Later, you will find a driver problem one punch man manga. Look at this thread and this message. I did not try those fixes; proceed at your own risk.

          Added a sceenshot of my support ticket. They say:

          But this forum is full of questions about future update/shutdown, but no official response.

          (TL;DR: Just do not rely on this obselete product)
          you Don't Need Any Anti-Virus in your LinuxMint System, anyway.
          - - this is Not Windows, where there is an large hole, that needs to be filled by some A/V suite.

          Comment

          Working...
          X